<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<title>Say It Isn&#8217;t SO? &#8211; SA &#8211; The Steve Dahl Network</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Steve Dahl Network &raquo; Feed" href="http://www.dahl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Steve Dahl Network &raquo; Comments Feed" href="http://www.dahl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Steve Dahl Network &raquo; Say It Isn&#8217;t SO? &#8211; SA Comments Feed" href="http://www.dahl.com/kevin-matthews/kevins-blog/say-it-isnt-so-sa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dahl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/polls-css.css?x26602' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #3265C1;
	border: 1px solid #3265C1;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C500%2C600%2C700%2C800&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/css/normalize.css?x26602' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/css/bootstrap.css?x26602' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/css/font-awesome.css?x26602' type='text/css' media='all' />
<link rel='stylesheet' id='dialogcss-css'  href='https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/css/jquery-ui.css?x26602' type='text/css' media='all' />
<link rel='stylesheet' id='innov8-podcast-network-style-css'  href='https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/style.css?x26602' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-playlists-gallery-css'  href='https://dahlweb.cachefly.net/wp-content/plugins/youtube-playlists-gallery/styles.css?x26602' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://dahlweb.cachefly.net/wp-content/plugins/youtube-playlists-gallery/magnific-popup.css?x26602' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-galleries-0-css'  href='http://www.dahl.com/wp-content/cycloneslider/galleries/style.css?x26602' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-home-0-css'  href='http://www.dahl.com/wp-content/cycloneslider/home/style.css?x26602' type='text/css' media='all' />
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-includes/js/jquery/jquery.js?x26602'></script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-includes/js/jquery/jquery-migrate.min.js?x26602'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simple_favorites = {"ajaxurl":"http:\/\/www.dahl.com\/wp-admin\/admin-ajax.php","favorite":"Add to Favorites","favorited":"Favorited","includecount":"","indicate_loading":"","loading_text":"Loading","loading_image":"","loading_image_active":"","loading_image_preload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/plugins/favorites/assets/js/simple-favorites.min.js?x26602'></script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/js/jquery-ui.js?x26602'></script>
<link rel='https://api.w.org/' href='http://www.dahl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dahl.com/xmlrpc.php?rsd" />
<link rel='prev' title='The Curse of Beaver Island' href='http://www.dahl.com/kevin-matthews/the-curse-of-beaver-island-2/' />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel="canonical" href="http://www.dahl.com/kevin-matthews/kevins-blog/say-it-isnt-so-sa/" />
<link rel='shortlink' href='http://www.dahl.com/?p=6751' />
<link rel="alternate" type="application/json+oembed" href="http://www.dahl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dahl.com%2Fkevin-matthews%2Fkevins-blog%2Fsay-it-isnt-so-sa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dahl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dahl.com%2Fkevin-matthews%2Fkevins-blog%2Fsay-it-isnt-so-sa%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.17.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.dahl.com/feed/podcast" />

<!-- <meta name="vfb" version="2.9.2" /> -->
<style id="custom-theme">.mainContent .content .block.hpContent .box-3 .name:before { background: #3265c1;}.mainContent .content .block.hpContent .box-4 .name:before { background: #e3912b;}.mainContent .content .block.hpContent .box-5 .name:before { background: #f65f18;}.mainContent .content .block.hpContent .box-6 .name:before { background: #d21918;}.mainContent .content .block.hpContent .box-7 .name:before { background: #39b2d1;}.mainContent .content .block.hpContent .box-8 .name:before { background: #9666c9;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78113892-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-6751 single-format-standard term-4 group-blog" style="background-image: url(https://dahlweb.cachefly.net/wp-content/uploads/2015/06/bg-kevinmatthews.jpg?x26602)">
<div class="container-fluid">
	<header>
		<div class="header">
			<nav class="navbar navbar-default">
				<div class="container-fluid">
					<div class="navbar-collapse">
						<div class="leftwrap">
						<ul id="menu-primary" class="nav navbar-nav"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35 dropdown"><a title="Shows" href="#" data-toggle="dropdown" role="button" class="dropdown-toggle dd" aria-expanded="false">Shows</a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-55"><a title="The Steve Dahl Show" href="http://www.dahl.com/steve-dahl-show/">The Steve Dahl Show</a></a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-54"><a title="Kevin Matthews Show" href="http://www.dahl.com/kevin-matthews/">Kevin Matthews Show</a></a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-60"><a title="Matt &amp; Brendan Show" href="http://www.dahl.com/matt-and-brendan/">Matt &#038; Brendan Show</a></a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-59"><a title="Hindsight with DVK" href="http://www.dahl.com/hindsight/">Hindsight with DVK</a></a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-57"><a title="Bob &amp; Ron&#039;s Record Club" href="http://www.dahl.com/bob-and-ron/">Bob &#038; Ron&#8217;s Record Club</a></a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-58"><a title="Descent Into The Archives" href="http://www.dahl.com/descent-into-the-archives/">Descent Into The Archives</a></a></li>
</ul>
</li>
<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102 dropdown"><a title="About" href="#" data-toggle="dropdown" role="button" class="dropdown-toggle dd" aria-expanded="false">About</a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a title="About Steve Dahl" href="http://www.dahl.com/about/about-steve-dahl/">About Steve Dahl</a></a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a title="About Kevin Matthews" href="http://www.dahl.com/about/kevin-matthews/">About Kevin Matthews</a></a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a title="Matt &#038; Brendan" href="http://www.dahl.com/about/matt-brendan/">Matt &#038; Brendan</a></a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a title="Daniel Van Kirk" href="http://www.dahl.com/about/daniel-van-kirk/">Daniel Van Kirk</a></a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a title="About Bob &amp; Ron" href="http://www.dahl.com/about/bob-ron/">About Bob &#038; Ron</a></a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="Descent Into The Archives" href="http://www.dahl.com/about/descent-into-the-archives/">Descent Into The Archives</a></a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42 dropdown"><a title="Media Center" href="#" data-toggle="dropdown" role="button" class="dropdown-toggle dd" aria-expanded="false">Media Center</a></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a title="Videos" href="http://www.dahl.com/media/">Videos</a></a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-313"><a title="Blogs" href="http://www.dahl.com/blogs/">Blogs</a></a></li>
</ul>
</li>
<li id="menu-item-5051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5051"><a title="Store" href="http://www.dahl.com/the-store/">Store</a></a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a title="Our Network" href="http://www.dahl.com/about/">Our Network</a></a></li>
</ul>						</div>
						<div class="rightwrap">
							<ul class="nav navbar-nav navbar-right">
								<li class="logo"><a href="/"><img src="https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/img/steve-dahl-network-logo.png?x26602" alt="Steve Dahl"></a></li>
								<li class="menu"><a href="#"><i class="fa-bars"></i></a></li>
								<li class="home"><a href="/"><i class="fa-home"></i></a></li>
																<li class="info"><a href="http://www.dahl.com/support/"><i class="fa-info"></i></a></li>
								<li class="favs addthis_toolbox"><a class="addthis_button_compact addthis_button" href="#"><i class="fa-thumbs-up"></i></a></li>
								<li class="search"><a href="#"><i class="fa-search"></i></a></li>
																	<li class="login"><a href="http://www.dahl.com/login/">Login</a></li>
															  </ul>
							
		<ul class="dropmenu">
		
			<li>
						<a href="#" class="menu-item dd">Shows</a>

		
		
		
		
		
						<ul class="dropdown">
							<li>
					<a href="http://www.dahl.com/steve-dahl-show/">The Steve Dahl Show</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/kevin-matthews/">Kevin Matthews</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/matt-and-brendan/">Matt & Brendan</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/hindsight/">Hindsight with Daniel Van Kirk</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/bob-and-ron/">Bob & Ron's Record Club</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/descent-into-the-archives/">Descent Into The Archives</a>
				</li>
							</ul>
			
		
				</li>                        
			
		
			<li>
						<a href="#" class="menu-item dd">About</a>

		
		
		
		
		
						<ul class="dropdown">
							<li>
					<a href="http://www.dahl.com/about/">About SDN</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/about/about-steve-dahl/">About Steve Dahl</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/about/kevin-matthews/">About Kevin Mathews</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/about/matt-brendan/">Matt &#038; Brendan</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/about/daniel-van-kirk/">About Daniel Van Kirk</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/about/bob-ron/">About Bob & Ron</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/about/descent-into-the-archives/">Descent Into The Archives</a>
				</li>
							</ul>
			
		
				</li>                        
			
		
			<li>
						<a href="#" class="menu-item dd">Media Center</a>

		
		
		
		
		
						<ul class="dropdown">
							<li>
					<a href="http://www.dahl.com/media/">Videos</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/photos/">Photo Galleries</a>
				</li>
				
		
		
		
		
							<li>
					<a href="http://www.dahl.com/blogs/">Blogs</a>
				</li>
							</ul>
			
		
				</li>                        
			
		
			<li>
						<a href="http://www.dahl.com/the-store/" class="menu-item">Store</a>

		
		
				</li>   	
		
			</ul>
 				      </div>
						<div class="search-bar">
							<input type="text" placeholder="Search..." class="search text"><input type="text" class="submit" value="">
						  </div>
					</div><!-- /.navbar-collapse -->
				</div><!-- /.container-fluid -->
			</nav><!-- #site-navigation -->
			<div class="container-fluid">
				<div class="row">
					<div class="networkWrap">
	<div class="network"><a href="#">The Steve Dahl Network</a></div>
	<div id="networkDrop">
		<div  style="width: 1120px;" class="micContain">
			<div class="col col-md-1 col-sm-1 col-xs-1"><a href="/"><img src="https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/img/steve-dahl-network-logo.png?x26602" alt="Steve Dahl"></a></div>
						<div class="col col-md-1 col-sm-1 col-xs-1"><a href="http://www.dahl.com/steve-dahl-show/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2015/06/logo-steve-dahl.png?x26602" /></a></div>	
						<div class="col col-md-1 col-sm-1 col-xs-1"><a href="http://www.dahl.com/kevin-matthews/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2015/06/logo-kevin-matthews.png?x26602" /></a></div>	
						<div class="col col-md-1 col-sm-1 col-xs-1"><a href="http://www.dahl.com/matt-and-brendan/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2015/06/logo-matt-and-brendan.png?x26602" /></a></div>	
						<div class="col col-md-1 col-sm-1 col-xs-1"><a href="http://www.dahl.com/hindsight/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2015/06/logo-hingsight-vankirk.png?x26602" /></a></div>	
						<div class="col col-md-1 col-sm-1 col-xs-1"><a href="http://www.dahl.com/bob-and-ron/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2015/05/logo-bob-and-ron.png?x26602" /></a></div>	
						<div class="col col-md-1 col-sm-1 col-xs-1"><a href="http://www.dahl.com/descent-into-the-archives/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2015/05/logo-descent-into-archives1.png?x26602" /></a></div>	
					</div>
	</div>
</div>				</div>
			</div>

			<div class="container-fluid shows">
				
<div class="row">
	<div class="col-md-2 col-sm-2 col-xs-2">
				<div class="logo"><a href="/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2015/06/logo-kevin-matthews.png?x26602" alt=""></a></div>
	</div>
	<div class="col-md-5 col-sm-5 col-xs-12 latest">
		<h3>The Latest Shows</h3>
		<ul>
							<li><a href="http://www.dahl.com/kevin-matthews/podcast/the-kevin-matthews-show-february-17-2017/"></a><span class="date">February 17, 2017</span></li>
							<li><a href="http://www.dahl.com/kevin-matthews/podcast/the-kevin-matthews-show-february-10-2017/"></a><span class="date">February 10, 2017</span></li>
					</ul>
		<div class="next">
			<span class="airs">Next Show Airs: </span>
			<span class="date">February 24, 2017</span>
		</div>
	</div>
	<div class="col-md-5 col-sm-5 col-xs-12 connect">
		<h3>Connect</h3>
		<ul>
							<li><a class="fb" target="_blank" href="https://www.facebook.com/whatareyougoofy?fref=ts"></a></li>
							<li><a class="tw" target="_blank" href="https://twitter.com/whatareyougoofy"></a></li>
										<li><a class="rss" href="/feed/podcast/sample/kevin-matthews"></a></li>
						
							<li><a class="ph" href="#"></a></li>
					</ul>
				<div id="phone-collapse">tel: 312-380-9784</div>
					<div class="favs"><a href="/login/">My Favorites</a></div>
			</div>
</div>
			</div>
		</div>
	</header>
	<div class="row mainContent">
		<section>
			<div class="col col-md-8 col-sm-8 col-xs-12 content">
						
				<div class="mainTitle">
		<h1>Say It Isn&#8217;t SO? &#8211; SA</h1>	</div><!-- .entry-header -->

	<div class="block">
		<div><img class="alignnone size-medium wp-image-6755" src="https://dahlweb.cachefly.net/wp-content/uploads/2017/02/blogbeaver222-147x140.jpg?x26602" alt="" width="147" height="140" data-id="6755" srcset="https://dahlweb.cachefly.net/wp-content/uploads/2017/02/blogbeaver222-147x140.jpg?x26602 147w, https://dahlweb.cachefly.net/wp-content/uploads/2017/02/blogbeaver222.jpg?x26602 360w" sizes="(max-width: 147px) 100vw, 147px" /></div>
<div></div>
<div></div>
<div>Kevheads, welcome to this week&#8217;s blog. I apologize for not posting yesterday but my boss Jim Shorts had me cleaning all the bathrooms at the Casino including the ones in the luxury trailers.</div>
<div>Anyhow, this is your Pit-Boss Wayne from Beaver Island and my knees are sore.</div>
<div>
<p>The NBA trade deadline is <span class="aBn" tabindex="0" data-term="goog_1384905839"><span class="aQJ">2:00 pm</span></span> Central time. We will find out if the Bull&#8217;s Jimmy Butler will be traded. It&#8217;s looking like he will stay but they have 1 more meeting with the Boston Celtics today. We should know by the time this blog gets posted. The Daytona 500 is this <span class="aBn" tabindex="0" data-term="goog_1384905840"><span class="aQJ">coming Sunday.</span></span></p>
<p>Is anybody going to watch besides the caller Dale from North Carolina? Let&#8217;s talk some Cubs, you all know I love the Chicago Cubs. My boss Jim Shorts and I made big money picking them to win it all last year. I&#8217;m picking them to win it all again this year. <span class="aBn" tabindex="0" data-term="goog_1384905841"><span class="aQJ">Saturday</span></span> starts the Pre-seaon season with the Cubs playing split squad games.<a href="http://m.mlb.com/player/543557/mike-montgomery" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://m.mlb.com/player/543557/mike-montgomery&amp;source=gmail&amp;ust=1487973902902000&amp;usg=AFQjCNEQGe1XTpHgM5B8GxdQdZP8snOv5w">Mike Montgomery</a>, who was on the mound for Game 7 of the World Series and got his first professional save, will start <span class="aBn" tabindex="0" data-term="goog_1384905842"><span class="aQJ">Saturday</span></span> at Sloan Park in the Cubs&#8217; spring home opener against the Athletics, while <a href="http://m.mlb.com/player/642239/rob-zastryzny" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://m.mlb.com/player/642239/rob-zastryzny&amp;source=gmail&amp;ust=1487973902902000&amp;usg=AFQjCNF9ZLYkbAMEVkZgk0OM0CvBpHAN5Q">Rob Zastryzny</a> will start in Scottsdale against the Giants.</p>
</div>
<div>Did you hear the crap that came out of Sammy Sosa&#8217;s mouth? Here this Numb-nut trying to get back in the Cubs good graces and he does this&#8230;&#8230;&#8230;He said &#8220;I put Chicago on the map&#8221;, SERIOUSLY! I have to admit 1998 with the McGuire &#8211; Sosa home run race was fun but Sammy Sosa is claiming again &#8220;I only took the Flintstones vitamins&#8221;. I find it stomach-churning that a self-serving showboat like Sammy Sosa can be as skinny as Olive Oyl one day – and puffed out like one of Jerry Seinfeld’s pirate shirts the next. But, hey, I bought into this pre-BALCO mess like the rest of the country back in the roaring &#8217;90s when we were oh-so-hungry for the excitement of home run hitters again. Go away Sammy and please stay away!!!! On a fun note: When you win a World Series, you travel in style, and Cubs strength coach Tim Buss arrived for <span class="aBn" tabindex="0" data-term="goog_1384905843"><span class="aQJ">Tuesday&#8217;s</span></span> workout in a white Ferrari convertible.</div>
<div>&#8220;I don&#8217;t think I&#8217;ve seen a Ferrari on the field before,&#8221; pitcher <a href="http://m.mlb.com/player/543294/kyle-hendricks" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://m.mlb.com/player/543294/kyle-hendricks&amp;source=gmail&amp;ust=1487973902902000&amp;usg=AFQjCNESx_8w0o_8-khkIxWXB52tNDMCCA">Kyle Hendricks</a> said. &#8220;You never know what to expect. It was a little unexpected, but not so unexpected. You expect the crazy around here, especially with &#8216;Bussy.'&#8221;</div>
<div></div>
<div>Grandpa Rossy is going to play with the Harlem Globetrotters. For real!!!</div>
<div></div>
<div>Yes, Ross will join a prestigious list of Harlem Globetrotting MLBers that includes <span id="m_-1661333978293914509gmail-token-A4EA55C6FA45D226E5AA2" class="m_-1661333978293914509gmail-token m_-1661333978293914509gmail-token-hyperLink"><a href="http://m.mlb.com/cutfour/2014/11/09/100897662/on-bob-gibsons-79th-birthday-watch-him-set-the-record-for-strikeouts-in-a-world-series-game" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://m.mlb.com/cutfour/2014/11/09/100897662/on-bob-gibsons-79th-birthday-watch-him-set-the-record-for-strikeouts-in-a-world-series-game&amp;source=gmail&amp;ust=1487973902902000&amp;usg=AFQjCNEr47d4V5UC9kox3a9a9YYw0HGIag">Bob Gibson</a></span> and former Cub Fergie Jenkins. So, if you want to see that sweet jumpshot in action, cue up some <span id="m_-1661333978293914509gmail-token-D57E9B03C5B0C14629292" class="m_-1661333978293914509gmail-token m_-1661333978293914509gmail-token-hyperLink"><a href="https://www.youtube.com/watch?v=opmwfRqdGsg" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.youtube.com/watch?v%3DopmwfRqdGsg&amp;source=gmail&amp;ust=1487973902903000&amp;usg=AFQjCNGSLErHRegd3ZMLspJOpD-1XwdqnQ">Sweet Georgia Brown</a></span> and head down to Tallahassee, Fla., next month. Who knows &#8212; maybe he&#8217;ll bring some friends with him?</div>
<div></div>
<div>So it&#8217;s now official. The MLB has done away with the four pitch intentional walk. The manager will simple wave the batter to first base. In the 10th inning of Game 7 of the World Series, the Cubs had a runner at second and one out, and the Indians opted to intentionally walk <a href="http://m.mlb.com/player/519203/anthony-rizzo" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://m.mlb.com/player/519203/anthony-rizzo&amp;source=gmail&amp;ust=1487973902903000&amp;usg=AFQjCNH_idfl6SfjiDRHbUIo_FRQ-Z0dGw">Anthony Rizzo</a> to face <a href="http://m.mlb.com/player/450314/ben-zobrist" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://m.mlb.com/player/450314/ben-zobrist&amp;source=gmail&amp;ust=1487973902903000&amp;usg=AFQjCNGwSq3ZYWA1JIqiprK9L6oov65rMQ">Ben Zobrist</a>. Zobrist came through with a go-ahead double, and Rizzo eventually scored. What <a href="http://m.mlb.com/player/592178/kris-bryant" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://m.mlb.com/player/592178/kris-bryant&amp;source=gmail&amp;ust=1487973902903000&amp;usg=AFQjCNH0IYI6nhs-zrj8w1dTdsJXvxk9eQ">Kris Bryant</a> wanted to know was, what if one of <a href="http://m.mlb.com/player/543766/bryan-shaw" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://m.mlb.com/player/543766/bryan-shaw&amp;source=gmail&amp;ust=1487973902903000&amp;usg=AFQjCNEryhG6h863Z4J7G7aN3HBBai5D6A">Bryan Shaw</a>&#8216;s four pitches during that intentional walk had skipped away, allowing the runner to move up?</div>
<p>&#8220;What if the ball got away?&#8221; Bryant said <span class="aBn" tabindex="0" data-term="goog_1384905844"><span class="aQJ">Wednesday</span></span>. &#8220;That&#8217;s huge, especially in that type of situation, Game 7 of the World Series, you want to put pressure on the pitcher any way you can.&#8221;</p>
<div> I think this sucks. What do you think? Call and leave us a brief opinion at <a href="tel:(312)%20380-9784" target="_blank">(312)-380-9784</a></div>
<div>I just heard longtime radio and cable news broadcaster <strong>Alan Colmes</strong> is dead at the age of 66 after reportedly battling a brief illness.</div>
<p>Fox News moments ago reported on Colmes’ death with a segment narrated by <strong>Sean Hannity</strong>, who paired with Colmes for years on the venerable talk show <em>Hannity &amp; Colmes</em>.</p>
<p>Hannity identified his old colleague as, “one of the nicest, kindest, and most generous people,”</p>
<div>Judge Judy is one of the highest paid TV personalities in the world making a mere $47,000,000.00 per year. That&#8217;s a lot of Zeros. She owns all of the rights to her shows and is shopping them around for syndication.</div>
<div>Radio legend John Landecker will be sitting in with Bob Sirot <span class="aBn" tabindex="0" data-term="goog_1384905845"><span class="aQJ">tomorrow</span></span> (<span class="aBn" tabindex="0" data-term="goog_1384905846"><span class="aQJ">Friday</span></span>) as well as <span class="aBn" tabindex="0" data-term="goog_1384905847"><span class="aQJ">next Monday</span></span> on WLS. Check it out if you get a chance. It will be cool to hear his voice again.</div>
<div></div>
<div>Well that&#8217;s it for today Kevheads. Tune in every <span class="aBn" tabindex="0" data-term="goog_1384905848"><span class="aQJ">Friday</span></span> for an all new Kevin Matthew podcast and please share the free samples with your friends. If you get a friend to subscibe and use your name you receive a free month of the Steve Dahl Network. That&#8217;s good but I don&#8217;t have any friends. Thank you Don, Mallory, Steve, Kevin and all of the crew at  Dahl.com</div>
<div></div>
<div>Follow us on Facebook at Kevhead Row. It&#8217;s a blast.</div>
<div></div>
<div>Time to get to the Beaver Island Sportsbook,</div>
<div></div>
<div>Wayne Stutterman</div>
	</div><!-- .entry-content -->

					</div>
		</section>
		
<aside>
	<div class="col col-md-4 col-sm-4 col-xs-12 sidenav">
	<div class="sidenavHead"><h2>Categories</h2></div>
<ul id="categories-sub-widget">

	<li>
		<a class="collapsed parent-collapsible" href="#collapse-97" aria-controls="collapse-97" data-toggle="collapse">The Steve Dahl Show</a>
				<ul id="collapse-97" class="collapse">
						<li><a href="http://www.dahl.com/steve-dahl-show/dagblag/">Dagblag</a></li>
						<li><a href="http://www.dahl.com/steve-dahl-show/tidbits/">Tidbits</a></li>
						<li><a href="http://www.dahl.com/steve-dahl-show/media/">Media</a></li>
						<li><a href="http://www.dahl.com/steve-dahl-show/steve-s-blog/">Steve's Blog</a></li>
						<li><a href="http://www.dahl.com/steve-dahl-show/janet-s-time-wasters/">Janet's Time Wasters</a></li>
						<li><a href="http://www.dahl.com/steve-dahl-show/janet-s-blog/">janet's dahl, et al.</a></li>
					</ul>
				
	</li>	
	<li>
		<a class="collapsed parent-collapsible" href="#collapse-103" aria-controls="collapse-103" data-toggle="collapse">Kevin Matthews</a>
				<ul id="collapse-103" class="collapse">
						<li><a href="http://www.dahl.com/kevin-matthews/jim-shorts/">Jim Shorts</a></li>
						<li><a href="http://www.dahl.com/kevin-matthews/kevins-blog/">Kev's Blog</a></li>
					</ul>
				
	</li>	
	<li>
		<a class="collapsed parent-collapsible" href="#collapse-106" aria-controls="collapse-106" data-toggle="collapse">Matt &amp; Brendan</a>
				<ul id="collapse-106" class="collapse">
						<li><a href="http://www.dahl.com/matt-and-brendan/matt-brendan-s-blog/">Matt &amp; Brendan's Blog</a></li>
					</ul>
				
	</li>	
	<li>
		<a class="collapsed parent-collapsible" href="#collapse-108" aria-controls="collapse-108" data-toggle="collapse">Hindsight W/Daniel Van Kirk</a>
				<ul id="collapse-108" class="collapse">
						<li><a href="http://www.dahl.com/hindsight/hindsight-with-daniel-van-kirk/">Hindsight: Daniel's Blog</a></li>
					</ul>
				
	</li>	
	<li>
		<a class="collapsed parent-collapsible" href="#collapse-110" aria-controls="collapse-110" data-toggle="collapse">Bob &amp; Ron</a>
				<ul id="collapse-110" class="collapse">
						<li><a href="http://www.dahl.com/bob-and-ron/ron-s-blog/">Ron's Blog</a></li>
					</ul>
				
	</li>	

</ul>
		<div id=recent-posts-2" class="widget widget_recent_entries">		<div class="sidenavHead"><h2>Recent Posts</h2></div>		<ul>
					<li>
				<a href="http://www.dahl.com/kevin-matthews/kevins-blog/say-it-isnt-so-sa/">Say It Isn&#8217;t SO? &#8211; SA</a>
						</li>
					<li>
				<a href="http://www.dahl.com/kevin-matthews/the-curse-of-beaver-island-2/">The Curse of Beaver Island</a>
						</li>
					<li>
				<a href="http://www.dahl.com/kevin-matthews/what-now/">What Now?</a>
						</li>
					<li>
				<a href="http://www.dahl.com/kevin-matthews/this-is-the-end/">This is the End</a>
						</li>
					<li>
				<a href="http://www.dahl.com/kevin-matthews/beaver-damn/">Beaver Damn</a>
						</li>
				</ul>
		</div>				<div class="rotate-ads" id="sidebar-ads">
			<div class="g g-1"><div class="g-dyn a-5 c-1"><a class="gofollow" data-track="NSwxLDEsNjA=" href="http://www.gregghelfer.com/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2015/09/Helfer1-300x250.png?x26602" /></a></div><div class="g-dyn a-12 c-2"><a class="gofollow" data-track="MTIsMSwxLDYw" href="http://www.thelittleguys.com/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2016/06/lil_guys_logo_Blue.gif?x26602" /></a></div><div class="g-dyn a-7 c-3"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://fabflowers.com/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2015/10/Fabbrinis-300x250.png?x26602" /></a></div><div class="g-dyn a-16 c-4"><iframe src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetAdHtml&ID=OneJS&OneJS=1&banner_type=setandforget&campaigns=holsetforget2016&placement=assoc_banner_placement_default&region=US&marketplace=amazon&ad_type=banner&height=250&width=300&f=ifr&linkID=36e4f237ffa1cdf79e33ced00a9544c6&t=thestedahpodn-20&tracking_id=thestedahpodn-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div class="g-dyn a-13 c-5"><a class="gofollow" data-track="MTMsMSwxLDYw" href="http://www.perldavid.com/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2016/06/Perl-logo-orange2.gif?x26602" /></a></div><div class="g-dyn a-10 c-6"><a class="gofollow" data-track="MTAsMSwxLDYw" href="http://www.hollandermoving.com/"><img src="https://dahlweb.cachefly.net/wp-content/uploads/2015/10/HollanderMoving-300x250.jpg?x26602" /></a></div></div>		</div>
				</div>
</aside><!-- #secondary -->
	</div><!-- #primary -->

<div id="bottom-ads" class="rotate-ads row">
	<div class="g g-2"><div class="g-dyn a-15 c-1"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=electronics&f=ifr&linkID=dc6914ce966d7a4c0198cc58d5c39a9f&t=thestedahpodn-20&tracking_id=thestedahpodn-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div>
	<div class="row subscribe">
	<div class="infoHead">
		<h3 class="title">NEWSLETTER</h3>
	</div>
	<div class="infoContent">
		<p>Sign up for the Steve Dahl Network Newsletter. We promise to keep you up to date, but not bug you!</p>
	</div>
	<div class="infoLink">
		<a href="/newsletter/" class="signup">SIGN UP</a>
	</div>
</div>	</div><!-- #content -->

	<footer>
		<div class="footer">
			<div class="container-fluid">
				<div class="row footerTop">
				
						<div class="col col-md-2 col-sm-6 col-xs-12 show">
						<h3 class="footer-title">Shows</h3>

					
					
					
            
					
												<ul class="footer-list">
													<li class="footer-link">
								<a href="http://www.dahl.com/steve-dahl-show/">The Steve Dahl Show</a>
							</li>
							
					
					
            
					
													<li class="footer-link">
								<a href="http://www.dahl.com/kevin-matthews/">The Kevin Matthews Show</a>
							</li>
							
					
					
            
					
													<li class="footer-link">
								<a href="http://www.dahl.com/matt-and-brendan/">Matt & Brendan</a>
							</li>
							
					
					
            
					
													<li class="footer-link">
								<a href="http://www.dahl.com/hindsight/">Hindsight</a>
							</li>
							
					
					
            
					
													<li class="footer-link">
								<a href="http://www.dahl.com/bob-and-ron/">Bob & Ron</a>
							</li>
							
					
					
            
					
													<li class="footer-link">
								<a href="http://www.dahl.com/descent-into-the-archives/">Descent Into The Archives</a>
							</li>
													</ul>
						
					
										</div>
						
            
						<div class="col col-md-2 col-sm-6 col-xs-12 media">
						<h3 class="footer-title">Media Center</h3>

					
					
					
            
					
												<ul class="footer-list">
													<li class="footer-link">
								<a href="http://www.dahl.com/media/">Videos</a>
							</li>
							
					
					
            
					
													<li class="footer-link">
								<a href="http://www.dahl.com/blogs/">Blogs</a>
							</li>
													</ul>
						
					
										</div>
						
            
						<div class="col col-md-2 col-sm-6 col-xs-12 sub">
						<h3 class="footer-title">Subscription</h3>

					
					
					
            
					
												<ul class="footer-list">
													<li class="footer-link">
								<a href="http://www.dahl.com/gift-subscription/">Gifts</a>
							</li>
							
					
					
            
					
													<li class="footer-link">
								<a href="http://www.dahl.com/benefits/">Benefits</a>
							</li>
							
					
					
            
					
													<li class="footer-link">
								<a href="http://www.dahl.com/members/my-profile/">My Account</a>
							</li>
							
					
					
            
					
													<li class="footer-link">
								<a href="http://www.dahl.com/newsletter/">Newsletter</a>
							</li>
													</ul>
						
					
										</div>
						
            
						<div class="col col-md-2 col-sm-6 col-xs-12 more">
						<h3 class="footer-title">More</h3>

					
					
					
            
					
												<ul class="footer-list">
													<li class="footer-link">
								<a href="http://www.dahl.com/about/about-steve-dahl/">About SDN</a>
							</li>
							
					
					
            
					
													<li class="footer-link">
								<a href="http://www.dahl.com/the-store/">The Store</a>
							</li>
														</ul>
							
					
										</div>
					
            				<div class="col col-md-2 col-sm-12 col-xs-12 dlink">
	            	<a href="https://itunes.apple.com/app/the-steve-dahl-show/id453218711?mt=8"><img class="app-img" src="https://dahlweb.cachefly.net/wp-content/uploads/2015/07/steve-dahl-podcast-app.png?x26602"></a>

	            </div>
				</div>
			</div>

			<div class="footerBtm">
				<div class="container-fluid">
					<div class="row">
						<div class="col col-md-12 col-sm-12 col-xs-12">
							<div class="copyright">&copy; 2017 The Steve Dahl Network.  All Rights Reserved.</div>
							<div class="credits">&nbsp;</div>
							<div class="footlinks">
								<ul>
									<li><a href="/site-map/">Site Map</a></li>
									<li><a href="/terms-conditions/">Terms &amp; Conditions</a></li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- #colophon -->

<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.dahl.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?x26602'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.dahl.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?x26602'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.dahl.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/plugins/wp-polls/polls-js.js?x26602'></script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/js/bootstrap.js?x26602'></script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/themes/innov8-podcast-network/js/main.js?x26602'></script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?x26602'></script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?x26602'></script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?x26602'></script>
<script type='text/javascript' src='http://www.dahl.com/wp-content/cycloneslider/galleries/script.js?x26602'></script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/plugins/cyclone-slider-2/js/client.js?x26602'></script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-includes/js/wp-embed.min.js?x26602'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/www.dahl.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":6751,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"Get Access to ALL SDN Podcasts!","type":"action-bar","theme":"hello","animation":"slide","headline":"Get Access to ALL SDN Podcasts!","icon":"","message":"<p>Full Episodes &amp; VIP Access<\/p>\n","form_style":"style_0","form_layout":"bottom","form_bg_color":"","form_text_color":"","form_header":"","form_html_original":"","form_footer":"","label":"Subscribe Now","link":"https:\/\/www.dahl.com\/subscribe\/","bg_color":"#eb593c","text_color":"#000000","cta_bg_color":"","cta_text_color":"","position":"01","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"4841","delay_time":"45","retargeting":"yes","campaign_id":4840,"expiry_time":"current_session","retargeting_clicked":"yes","expiry_time_clicked":"today"}],"ajax_url":"http:\/\/www.dahl.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"http:\/\/www.dahl.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["http:\/\/www.dahl.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.2"],"css":["http:\/\/www.dahl.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.2","http:\/\/www.dahl.com\/wp-content\/plugins\/icegram\/message-types\/action-bar\/themes\/action-bar.min.css?var=1.10.2"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dahlweb.cachefly.net/wp-content/plugins/icegram/assets/js/main.min.js?x26602'></script>
    <div class="secp-embed secp-embed-cart" data-shop="steve-dahl-network.myshopify.com" data-checkout_button_text="Checkout" data-button_text_color="ffffff" data-button_background_color="7db461" data-background_color="transparent" data-text_color="000000" data-accent_color="000000" data-cart_title="Your cart" data-sticky="true" data-embed_type="cart"></div>
    <script type="text/javascript"> document.getElementById('ShopifyEmbedScript') || document.write('<script type="text/javascript" src="https://widgets.shopifyapps.com/assets/widgets/embed/client.js" id="ShopifyEmbedScript"><\/script>'); </script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 3000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 3000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type="text/javascript">
	(function($){
		$('.search-bar .submit').on( "click", function( event ) {
			var search_text = $('.search-bar .search.text').val();
			window.location.replace("/?s="+search_text);
		});

		$('.search-bar input').keypress(function(e) {
			if(e.which == 13) {
				var search_text = $('.search-bar .search.text').val();
				window.location.replace("/?s="+search_text);
			}
		});
	})(jQuery);
</script>
<script type="text/javascript">
	var addthis_config = {
		ui_click: true,
		ui_508_compliant: true,
		ui_use_css: false
	};
</script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52712ea95ec0152b"></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e0826c7af1","applicationID":"11958607","transactionName":"bgEBYkZZWREHBk1RXFdLNkRdF14MAgBBFkNRFA==","queueTime":0,"applicationTime":49,"atts":"QkYCFA5DSh8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
